Search CityCAD Online Help CityCAD Online Help > Getting started > Setting up your model

CityCAD Online Help

Setting up your model

You may find this short checklist useful when starting a new model:

  1. Go to Edit Menu: Preferences: Units, and choose which units you want to work in. For example, you may want to use feet instead of metres. Please note you can come back and change this later on if needed.
  2. Go to Edit Menu: Preferences: Sun and Sky, and choose the location of the site.
  3. If you want to enter custom land uses, go to City Menu: Land Use Manager and add your custom land uses.
  4. Enter default land use settings - population, energy and resource use. Nb. Make sure that you select the correct units - for example, if you want energy to be accounted for 'per unit' then select this instead of 'total'.
  5. Import any contextual or basemap information. For example, you may want to import an image on the ground with an aerial photo of your site. Please note It is much easier to import images if there is a scale bar or a grid of known size (e.g. 100m) on the image. Please double check the scale of the image you are importing, as if you are tracing over it this will affect the accuracy of quantity estimates. See also the importing images article.

Copyright © 2008-2017. All Rights Reserved.